Excel – Forlaufende Nummerierung trotz leerer Zellen

Excel bietet eine einfache Möglichkeit, Zeilen zu nummerieren. Was macht man aber, wenn einige Zellen keine Werte enthalten oder einen anderen Inhalt haben und nicht mit in die Nummerierung mit einbezogen werden sollen?

Excel - ZÄHLENWENN
Excel – ZÄHLENWENN

Im Screenshot ist zu sehen, dass nur die Zellen die ein x enthalten in der Nummerierung berücksichtigt werden. Die leeren Zellen werden ignoriert.

De Formel in B3 hierfür lautet:

=WENN(A3="";"";ZÄHLENWENN($A$3:A3;"x"))

Im Anschluss kann die Formel bis zum Ende kopiert werden.

Excel - ZÄHLENWENN
Excel – ZÄHLENWENN

Bestseller Nr. 1
Excel 2019 - Das umfassende Kompendium. Komplett in Farbe. Grundlagen, Praxis, Formeln, VBA, Diagramme und viele praktische Beispiele: Auch für Office 365
  • Ignatz, Schels (Autor)
  • 704 Seiten - 12.07.2019 (Veröffentlichungsdatum) - Markt + Technik Verlag (Herausgeber)

(**) Produktpreise und -verfügbarkeit sind zum angegebenen Datum / Uhrzeit korrekt und können sich ändern. Alle Preis- und Verfügbarkeitsinformationen auf https://www.amazon.de/ zum Zeitpunkt des Kaufs gelten für den Kauf dieses Produkts.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.