Excel – Letzte befüllte Zelle einer Spalte ermitteln

Mit der folgenden kleinen Formel lässt sich ganz einfach die letzte befüllte Zelle einer Spalte ermitteln.

=VERGLEICH(0;B3:B36;-1)

EXCEL - Letzte befüllte Zelle einer Spalte ermitteln
Letzte befüllte Zelle einer Spalte ermitteln

Eine Kombination mit einem “SVERWEIS” könnte so aussehen.
Es wird die letzte befüllte Zelle in der Nummernspalte ermittelt und dann das Ergebnis, das Datum, ausgegeben.
Die Formel in C2 hierfür lautet

=SVERWEIS(VERGLEICH(0;B3:B36;-1);B3:C36;2;0)

Letzte befüllte Zelle einer Spalte ermitteln
Letzte befüllte Zelle einer Spalte ermitteln
Bestseller Nr. 1
Excel 2019 - Das umfassende Kompendium. Komplett in Farbe. Grundlagen, Praxis, Formeln, VBA, Diagramme und viele praktische Beispiele: Auch für Office 365
  • Ignatz, Schels (Autor)
  • 704 Seiten - 12.07.2019 (Veröffentlichungsdatum) - Markt + Technik Verlag (Herausgeber)

(**) Produktpreise und -verfügbarkeit sind zum angegebenen Datum / Uhrzeit korrekt und können sich ändern. Alle Preis- und Verfügbarkeitsinformationen auf https://www.amazon.de/ zum Zeitpunkt des Kaufs gelten für den Kauf dieses Produkts.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.