Stefan's Weblog

2Jun/140

Excel – Letzte befüllte Zelle einer Spalte ermitteln

Mit der folgenden kleinen Formel lässt sich ganz einfach die letzte befüllte Zelle einer Spalte ermitteln.

=VERGLEICH(0;B3:B36;-1)

EXCEL - Letzte befüllte Zelle einer Spalte ermitteln

Letzte befüllte Zelle einer Spalte ermitteln

Eine Kombination mit einem SVERWEIS könnte so aussehen.
Es wird die letzte befüllte Zelle in der Nummernspalte ermittelt und dann das Ergebnis, das Datum, ausgegeben.
Die Formel in C2 hierfür lautet

=SVERWEIS(VERGLEICH(0;B3:B36;-1);B3:C36;2;0)

Letzte befüllte Zelle einer Spalte ermitteln

Letzte befüllte Zelle einer Spalte ermitteln

hat dir dieser Artikel gefallen?

Dann abonniere doch diesen Blog per RSS Feed!

Kommentare (0) Trackbacks (0)

Zu diesem Artikel wurden noch keine Kommentare geschrieben.


Leave a comment

Noch keine Trackbacks.

%d Bloggern gefällt das: